<!DOCTYPE html>
<html lang="es">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<script src="/cdn-cgi/apps/head/kLqkplY5kYP1l2LG8GA9FG4Mv9I.js"></script><link rel="pingback" href="https://www.entornointeligente.com/xmlrpc.php">
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.entornointeligente.com\/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Enraged family says Jamalco retrieved dogs, left mutilated men at crash site &raquo; EntornoInteligente</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7COrbitron%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Orbitron';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/orbitron/v25/yMJMMIlzdpvBhQQL_SC3X9yhF25-T1nyGy6BoWg2.ttf) format('truetype');
}
@font-face {
  font-family: 'Orbitron';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/orbitron/v25/yMJMMIlzdpvBhQQL_SC3X9yhF25-T1ny_CmBoWg2.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%7COrbitron%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
<link rel="canonical" href="https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/" />
<meta property="og:locale" content="es_ES" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Enraged family says Jamalco retrieved dogs, left mutilated men at crash site" />
<meta property="og:description" content="Entornointeligente.com / This week was a celebratory one for the Edwards family, as 31-year-old Wayne Edwards Jr witnessed the birth of his daughter. But in a cruel twist of fate, the family is now undertaking funeral plans for two people, as Edwards and his 50-year-old&#8230; LINK ORIGINAL: Jamaica Gleaner Entornointeligente.com" />
<meta property="og:url" content="https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/" />
<meta property="og:site_name" content="EntornoInteligente" />
<meta property="article:publisher" content="https://www.facebook.com/entornointeligente" />
<meta property="article:published_time" content="2022-09-08T07:54:17+00:00" />
<meta name="author" content="Hernan Porras Molina" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@entornointel" />
<meta name="twitter:site" content="@entornointel" />
<meta name="twitter:label1" content="Escrito por" />
<meta name="twitter:data1" content="Hernan Porras Molina" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.entornointeligente.com/#organization","name":"EntornoInteligente.com","url":"https://www.entornointeligente.com/","sameAs":["https://www.instagram.com/entornointeligente","https://www.youtube.com/channel/UCJsXLrhuYJuNOAo4WBJBfRg/","https://www.facebook.com/entornointeligente","https://twitter.com/entornointel"],"logo":{"@type":"ImageObject","inLanguage":"es","@id":"https://www.entornointeligente.com/#/schema/logo/image/","url":"https://www.entornointeligente.com/wp-content/uploads/2020/08/entornointeligente.png","contentUrl":"https://www.entornointeligente.com/wp-content/uploads/2020/08/entornointeligente.png","width":330,"height":77,"caption":"EntornoInteligente.com"},"image":{"@id":"https://www.entornointeligente.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.entornointeligente.com/#website","url":"https://www.entornointeligente.com/","name":"EntornoInteligente","description":"Breaking News del mundo entero. Noticias en Español, Inglés y Portugués","publisher":{"@id":"https://www.entornointeligente.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.entornointeligente.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"es"},{"@type":"ImageObject","inLanguage":"es","@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#primaryimage","url":"https://www.entornointeligente.com/wp-content/uploads/2022/09/enraged_family_says_jamalco_retrieved_dogs_2C_left_mutilated_men_at_crash_site.jpg","contentUrl":"https://www.entornointeligente.com/wp-content/uploads/2022/09/enraged_family_says_jamalco_retrieved_dogs_2C_left_mutilated_men_at_crash_site.jpg","width":460,"height":345,"caption":"enraged_family_says_jamalco_retrieved_dogs_2C_left_mutilated_men_at_crash_site.jpg"},{"@type":"WebPage","@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#webpage","url":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/","name":"Enraged family says Jamalco retrieved dogs, left mutilated men at crash site &raquo; EntornoInteligente","isPartOf":{"@id":"https://www.entornointeligente.com/#website"},"primaryImageOfPage":{"@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#primaryimage"},"datePublished":"2022-09-08T07:54:17+00:00","dateModified":"2022-09-08T07:54:17+00:00","breadcrumb":{"@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#breadcrumb"},"inLanguage":"es","potentialAction":[{"@type":"ReadAction","target":["https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/"]}]},{"@type":"BreadcrumbList","@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Portada","item":"https://www.entornointeligente.com/"},{"@type":"ListItem","position":2,"name":"Enraged family says Jamalco retrieved dogs, left mutilated men at crash site"}]},{"@type":"Article","@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#article","isPartOf":{"@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#webpage"},"author":{"name":"Hernan Porras Molina","@id":"https://www.entornointeligente.com/#/schema/person/be6311e0838552939654ddf7dc006ee3"},"headline":"Enraged family says Jamalco retrieved dogs, left mutilated men at crash site","datePublished":"2022-09-08T07:54:17+00:00","dateModified":"2022-09-08T07:54:17+00:00","mainEntityOfPage":{"@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#webpage"},"wordCount":59,"publisher":{"@id":"https://www.entornointeligente.com/#organization"},"image":{"@id":"https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/#primaryimage"},"thumbnailUrl":"https://www.entornointeligente.com/wp-content/uploads/2022/09/enraged_family_says_jamalco_retrieved_dogs_2C_left_mutilated_men_at_crash_site.jpg","articleSection":["Mundo"],"inLanguage":"es"},{"@type":"Person","@id":"https://www.entornointeligente.com/#/schema/person/be6311e0838552939654ddf7dc006ee3","name":"Hernan Porras Molina","url":"https://www.entornointeligente.com/author/entornoi1978/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="EntornoInteligente &raquo; Feed" href="https://www.entornointeligente.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EntornoInteligente &raquo; Feed de los comentarios" href="https://www.entornointeligente.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.entornointeligente.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css' href='https://www.entornointeligente.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.55' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1654183650' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1654183650' type='text/css' media='screen' />
<link data-minify="1" rel='stylesheet' id='mks_shortcodes_css-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1654183650' type='text/css' media='screen' />
<link data-minify="1" rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=1657687572' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='vlog-main-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/themes/vlog/assets/css/min.css?ver=1654183650' type='text/css' media='all' />
<style id='vlog-main-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='meks-ads-widget-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1654183650' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='meks_instagram-widget-styles-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=1654183650' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='meks-flickr-widget-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1654183650' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='meks-social-widget-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1654183650' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='meks-themeforest-widget-css' href='https://www.entornointeligente.com/wp-content/cache/min/1/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1654183650' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: absolute;
        top: 0%;
        left: 0%;
        width: 100%;
        height: 2000px;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
    }
    .quads.quads_ad_containerr {
        position: sticky;
        top: 40%;
        left: 36%;
        width: 30em;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_containerr {
            left: 9%;
            width: 19em;
        }
    }
    .quads-video {
        position: fixed;
        bottom: 0px;
        z-index: 9999999;
        left: 10px;
    }
    quads_ad_container_video{
        max-width:220px;
    }
    .quads_click_impression { display: none;}
    .quads-sticky {
        top: 88%;
        width: 100% !important;
        background-color: hsla(0,0%,100%,.7);
        position: fixed;
        max-width: 100%!important;
    }.quads-sticky .quads-location {
        text-align: center;
    }.quads-sticky .wp_quads_dfp {
        display: contents;
    }
    .quads-sticky-ad-close{
        position:absolute;right:0px;top:0;width:32px;height:32px;opacity:.3
    }
    .quads-sticky-ad-close:hover{opacity:1}
    .quads-sticky-ad-close:after,.quads-sticky-ad-close:before{
            position:absolute;left:15px;content:' ';height:15px;width:2px;background-color:#333}
            .quads-sticky-ad-close:before{transform:rotate(45deg)}
            .quads-sticky-ad-close:after{transform:rotate(-45deg)}
    
</style>
<link rel="https://api.w.org/" href="https://www.entornointeligente.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.entornointeligente.com/wp-json/wp/v2/posts/9356551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.entornointeligente.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.entornointeligente.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.entornointeligente.com/?p=9356551' />
<link rel="alternate" type="application/json+oembed" href="https://www.entornointeligente.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.entornointeligente.com%2Fenraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.entornointeligente.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.entornointeligente.com%2Fenraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site%2F&#038;format=xml" />
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><link rel="amphtml" href="https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/amp/"><link rel="icon" href="https://www.entornointeligente.com/wp-content/uploads/2022/05/cropped-avatar_entorno-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.entornointeligente.com/wp-content/uploads/2022/05/cropped-avatar_entorno-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.entornointeligente.com/wp-content/uploads/2022/05/cropped-avatar_entorno-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.entornointeligente.com/wp-content/uploads/2022/05/cropped-avatar_entorno-270x270.png" />
<style type="text/css">@media (max-width: 767px) { .vlog-featured-info-2 { top: 244px; } .vlog-featured-info-2 .vlog-fa-item:last-child { margin-top: 0px; } }</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-13206777-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-13206777-1');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6008281673166306" crossorigin="anonymous"></script>
</head>
<body class="post-template-default single single-post postid-9356551 single-format-standard unknown">
<div class="vlog-top-bar">
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="vlog-slot-l">
<nav class="secondary-navigation">
<ul id="menu-menu-principal" class="menu"><li id="menu-item-4108400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4108400"><a href="https://entornointeligente.com">Inicio</a></li>
<li id="menu-item-3850762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3850762"><a href="https://www.entornointeligente.com/acerca-de-entornointeligente-com/">Acerca de EntornoInteligente.com</a></li>
<li id="menu-item-3850763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3850763"><a href="https://www.entornointeligente.com/preguntas-frecuentes/">Preguntas frecuentes</a></li>
<li id="menu-item-3850764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3850764"><a href="https://www.entornointeligente.com/comunicate-con-nosotros/">Comunícate con nosotros</a></li>
<li id="menu-item-6007690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6007690"><a href="https://twitter.com/ENTORNOi/status/1177806864450543616?s=20">Publicidad en Entorno</a></li>
</ul></nav>
</div>
<div class="vlog-slot-c">
<ul id="menu-social" class="vlog-soc-menu vlog-actions-social-list"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="https://www.facebook.com/entornointeligente.com"><span class="vlog-social-name">Facebook</span></a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="https://twitter.com/entornointel"><span class="vlog-social-name">Twitter</span></a></li>
<li id="menu-item-319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a href="https://youtube.com/entornointeligente"><span class="vlog-social-name">YouTube</span></a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="https://instagram.com/entornointeligente"><span class="vlog-social-name">Instagram</span></a></li>
</ul>
</div>
<div class="vlog-slot-r">
<div class="vlog-site-date">8 septiembre, 2022</div>
</div>
</div>
</div>
</div>
</div>
<header id="header" class="vlog-site-header vlog-header-shadow hidden-xs hidden-sm">
<div class="vlog-header-5">
<div class="vlog-header-wrapper">
<div class="container">
<div class="vlog-header-middle">
<div class="vlog-slot-l">
<div class="vlog-site-branding vlog-logo-only">
<span class="site-title h1"><a href="https://www.entornointeligente.com/" rel="home"><img class="vlog-logo" src="https://www.entornointeligente.com/wp-content/uploads/2021/12/logoEntornoInt.png" alt="EntornoInteligente"></a></span>
</div>
</div>
<div class="vlog-slot-r">
<div class="vlog-ad hidden-xs"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6008281673166306" data-ad-slot="5090416674"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="vlog-header-bottom">
<div class="container">
<div class="vlog-slot-l">
<nav class="vlog-main-navigation">
<ul id="menu-vlog-main" class="vlog-main-nav vlog-menu"><li id="menu-item-3655825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655825"><a href="https://www.entornointeligente.com/category/politica/">Política</a><li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://www.entornointeligente.com/category/economia/">Economía</a><li id="menu-item-3655822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3655822"><a href="https://www.entornointeligente.com/category/mundo/">Mundo</a><li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.entornointeligente.com/category/deportes/">Deportes</a><li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://www.entornointeligente.com/category/entretenimiento/">Entretenimiento</a><li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.entornointeligente.com/category/tecnologia/">Tecnología</a><li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.entornointeligente.com/category/notas-de-prensa/">Notas de Prensa</a><li id="menu-item-4085120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4085120"><a href="#">Más Información</a>
<ul class="sub-menu">
<li id="menu-item-3655821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655821"><a href="https://www.entornointeligente.com/category/curiosidades/">Curiosidades</a> <li id="menu-item-3655826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655826"><a href="https://www.entornointeligente.com/category/salud/">Salud</a> <li id="menu-item-3655827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655827"><a href="https://www.entornointeligente.com/category/sucesos-2/">Sucesos</a> <li id="menu-item-3850748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3850748"><a href="https://www.entornointeligente.com/category/negocios/">Negocios</a></ul>
</ul> </nav> </div>
<div class="vlog-slot-r">
<div class="vlog-actions-menu">
<ul class="vlog-menu">
<li class="vlog-actions-button vlog-action-search">
<span>
<i class="fv fv-search"></i>
</span>
<ul class="sub-menu">
<script async src="https://cse.google.com/cse.js?cx=e7b6182f72ac84516"></script>
<div class="gcse-search"></div>
</ul>
</li> <li class="vlog-actions-button vlog-social-icons">
<span>
<i class="fv fv-social"></i>
</span>
<ul class="sub-menu">
<li>
<ul id="menu-social-1" class="vlog-soc-menu vlog-in-popup"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="https://www.facebook.com/entornointeligente.com"><span class="vlog-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="https://twitter.com/entornointel"><span class="vlog-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a href="https://youtube.com/entornointeligente"><span class="vlog-social-name">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="https://instagram.com/entornointeligente"><span class="vlog-social-name">Instagram</span></a></li>
</ul> </li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</header>
<script async src="https://cse.google.com/cse.js?cx=e7b6182f72ac84516"></script>
<div class="gcse-search"></div>
<div id="vlog-sticky-header" class="vlog-sticky-header vlog-site-header vlog-header-shadow vlog-header-bottom hidden-xs hidden-sm">
<div class="container">
<div class="vlog-slot-l">
<div class="vlog-site-branding vlog-logo-only">
<span class="site-title h1"><a href="https://www.entornointeligente.com/" rel="home"><img class="vlog-logo" src="https://www.entornointeligente.com/wp-content/uploads/2021/12/logoEntornoInt.png" alt="EntornoInteligente"></a></span>
</div>
</div>
<div class="vlog-slot-c">
<nav class="vlog-main-navigation">
<ul id="menu-vlog-main-1" class="vlog-main-nav vlog-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655825"><a href="https://www.entornointeligente.com/category/politica/">Política</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://www.entornointeligente.com/category/economia/">Economía</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3655822"><a href="https://www.entornointeligente.com/category/mundo/">Mundo</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.entornointeligente.com/category/deportes/">Deportes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://www.entornointeligente.com/category/entretenimiento/">Entretenimiento</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.entornointeligente.com/category/tecnologia/">Tecnología</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.entornointeligente.com/category/notas-de-prensa/">Notas de Prensa</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4085120"><a href="#">Más Información</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655821"><a href="https://www.entornointeligente.com/category/curiosidades/">Curiosidades</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655826"><a href="https://www.entornointeligente.com/category/salud/">Salud</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655827"><a href="https://www.entornointeligente.com/category/sucesos-2/">Sucesos</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3850748"><a href="https://www.entornointeligente.com/category/negocios/">Negocios</a></ul>
</ul> </nav>
</div>
<div class="vlog-slot-r">
<div class="vlog-actions-menu">
<ul class="vlog-menu">
<li class="vlog-actions-button vlog-action-search">
<span>
<i class="fv fv-search"></i>
</span>
<ul class="sub-menu">
<script async src="https://cse.google.com/cse.js?cx=e7b6182f72ac84516"></script>
<div class="gcse-search"></div>
</ul>
</li> <li class="vlog-actions-button vlog-social-icons">
<span>
<i class="fv fv-social"></i>
</span>
<ul class="sub-menu">
<li>
<ul id="menu-social-2" class="vlog-soc-menu vlog-in-popup"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="https://www.facebook.com/entornointeligente.com"><span class="vlog-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="https://twitter.com/entornointel"><span class="vlog-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a href="https://youtube.com/entornointeligente"><span class="vlog-social-name">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="https://instagram.com/entornointeligente"><span class="vlog-social-name">Instagram</span></a></li>
</ul> </li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="vlog-responsive-header" class="vlog-responsive-header hidden-lg hidden-md">
<div class="container">
<div class="vlog-site-branding mini">
<span class="site-title h1"><a href="https://www.entornointeligente.com/" rel="home"><img class="vlog-logo-mini" src="https://www.entornointeligente.com/wp-content/uploads/2021/12/logoEntornoInt.png" alt="EntornoInteligente"></a></span>
</div>
<ul>
<li class="vlog-actions-button vlog-action-search">
<span>
<i class="fv fv-search"></i>
</span>
<ul class="sub-menu">
<script async src="https://cse.google.com/cse.js?cx=e7b6182f72ac84516"></script>
<div class="gcse-search"></div>
</ul>
</li> </ul>
</div>
<div id="dl-menu" class="dl-menuwrapper">
<button class="dl-trigger"><i class="fa fa-bars"></i></button>
<ul id="menu-vlog-main-2" class="vlog-mob-nav dl-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655825"><a href="https://www.entornointeligente.com/category/politica/">Política</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://www.entornointeligente.com/category/economia/">Economía</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3655822"><a href="https://www.entornointeligente.com/category/mundo/">Mundo</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.entornointeligente.com/category/deportes/">Deportes</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://www.entornointeligente.com/category/entretenimiento/">Entretenimiento</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.entornointeligente.com/category/tecnologia/">Tecnología</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.entornointeligente.com/category/notas-de-prensa/">Notas de Prensa</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4085120"><a href="#">Más Información</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655821"><a href="https://www.entornointeligente.com/category/curiosidades/">Curiosidades</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655826"><a href="https://www.entornointeligente.com/category/salud/">Salud</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655827"><a href="https://www.entornointeligente.com/category/sucesos-2/">Sucesos</a> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3850748"><a href="https://www.entornointeligente.com/category/negocios/">Negocios</a></ul>
</ul>
</div>
</div>
<div id="content" class="vlog-site-content">
<article id="post-9356551" class="post-9356551 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo">
<div class="vlog-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6008281673166306" data-ad-slot="8391816137" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="vlog-section ">
<div class="container">
<div class="vlog-content vlog-single-content">
<div class="entry-header">
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
<h1 class="entry-title">Enraged family says Jamalco retrieved dogs, left mutilated men at crash site</h1>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">30 segundos ago</span></div></div>
</div>
<div class="entry-image vlog-single-entry-image">
<img width="460" height="345" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/enraged_family_says_jamalco_retrieved_dogs_2C_left_mutilated_men_at_crash_site.jpg" class="attachment-vlog-lay-a size-vlog-lay-a wp-post-image" alt="enraged_family_says_jamalco_retrieved_dogs_2C_left_mutilated_men_at_crash_site.jpg" /> </div>
<div class="entry-content-single">
<div class="vlog-share-single">
<a href="javascript:void(0);" class="vlog-facebook vlog-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;t=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-facebook"></i><span>Facebook</span></a> <a href="javascript:void(0);" class="vlog-twitter vlog-share-item" data-url="http://twitter.com/intent/tweet?url=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;text=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-twitter"></i><span>Twitter</span></a> <a href="javascript:void(0);" class="vlog-reddit vlog-share-item" data-url="http://www.reddit.com/submit?url=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;title=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-reddit-alien"></i><span>Reddit</span></a> <a href="javascript:void(0);" class="vlog-pinterest vlog-share-item" data-url="http://pinterest.com/pin/create/button/?url=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;media=https%3A%2F%2Fwww.entornointeligente.com%2Fwp-content%2Fuploads%2F2022%2F09%2Fenraged_family_says_jamalco_retrieved_dogs_2C_left_mutilated_men_at_crash_site.jpg&amp;description=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a> <a href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a334b607c6f696b6a25686f63676277257d6f777d25446f636f626d61257c6b7a7c676b786b6a256a61697d2b3c4d25626b687a25637b7a67626f7a6b6a25636b60256f7a256d7c6f7d66257d677a6b286f637e356c616a7733667a7a7e7d342121797979206b607a617c606167607a6b6267696b607a6b206d6163216b607c6f696b6a23686f63676277237d6f777d23646f636f626d61237c6b7a7c676b786b6a236a61697d23626b687a23637b7a67626f7a6b6a23636b60236f7a236d7c6f7d66237d677a6b21" class="vlog-mailto"><i class="fa fa-envelope-o"></i><span>Email</span></a> <a href="javascript:void(0);" class="vlog-linkedin vlog-share-item" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;title=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-linkedin"></i><span>LinkedIN</span></a> <a href="whatsapp://send?text=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/" class="vlog-whatsapp"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a> </div>
<div class="vlog-ad vlog-ad-above-single"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6008281673166306" data-ad-slot="8391816137" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
Entornointeligente.com /

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">

<script type="text/javascript">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

</div>
<p>This week was a celebratory one for the Edwards family, as 31-year-old Wayne Edwards Jr witnessed the birth of his daughter. But in a cruel twist of fate, the family is now undertaking funeral plans for two people, as Edwards and his 50-year-old&#8230;</p>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">

<script type="text/javascript">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

</div>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">

<script type="text/javascript">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

</div>
<p>LINK ORIGINAL: <a href='http://jamaica-gleaner.com/article/news/20220908/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-crash-site' target='_blank'>Jamaica Gleaner</a>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">

<script type="text/javascript">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

</div>
</p>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">

<script type="text/javascript">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

</div>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">

<script type="text/javascript">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }if ( quads_screen_width < 768 ) {document.write('<ins class="adsbygoogle" style="display:block;" data-ad-client="pub-6008281673166306" data-ad-slot="1003436859" ></ins>');
            (adsbygoogle = window.adsbygoogle || []).push({});
            }
</script>

</div>
<p><a href="/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/" alt="" title="Enraged family says Jamalco retrieved dogs, left mutilated men at crash site">Entornointeligente.com</a></p>
<div class="vlog-share-single">
<a href="javascript:void(0);" class="vlog-facebook vlog-share-item" data-url="http://www.facebook.com/sharer/sharer.php?u=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;t=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-facebook"></i><span>Facebook</span></a> <a href="javascript:void(0);" class="vlog-twitter vlog-share-item" data-url="http://twitter.com/intent/tweet?url=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;text=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-twitter"></i><span>Twitter</span></a> <a href="javascript:void(0);" class="vlog-reddit vlog-share-item" data-url="http://www.reddit.com/submit?url=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;title=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-reddit-alien"></i><span>Reddit</span></a> <a href="javascript:void(0);" class="vlog-pinterest vlog-share-item" data-url="http://pinterest.com/pin/create/button/?url=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;media=https%3A%2F%2Fwww.entornointeligente.com%2Fwp-content%2Fuploads%2F2022%2F09%2Fenraged_family_says_jamalco_retrieved_dogs_2C_left_mutilated_men_at_crash_site.jpg&amp;description=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-pinterest-p"></i><span>Pinterest</span></a> <a href="/cdn-cgi/l/email-protection#724d010710181711064f371c00131517165914131f1b1e0b5901130b015938131f131e111d59001706001b1704171659161d1501574031591e171406591f07061b1e13061716591f171c59130659110013011a59011b061754131f0249101d160b4f1a06060201485d5d0505055c171c061d001c1d1b1c06171e1b15171c06175c111d1f5d171c00131517165f14131f1b1e0b5f01130b015f18131f131e111d5f001706001b170417165f161d15015f1e1714065f1f07061b1e130617165f1f171c5f13065f110013011a5f011b06175d" class="vlog-mailto"><i class="fa fa-envelope-o"></i><span>Email</span></a> <a href="javascript:void(0);" class="vlog-linkedin vlog-share-item" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/&amp;title=Enraged+family+says+Jamalco+retrieved+dogs%2C+left+mutilated+men+at+crash+site"><i class="fa fa-linkedin"></i><span>LinkedIN</span></a> <a href="whatsapp://send?text=https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/" class="vlog-whatsapp"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a> </div>
</div>
<div class="vlog-ad vlog-ad-below-single"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6008281673166306" data-ad-slot="8391816137" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<nav class="vlog-prev-next-nav">
<div class="vlog-prev-link">
<a href="https://www.entornointeligente.com/holland-high-to-make-furniture-for-primary-schools/">
<span class="vlog-pn-ico"><i class="fa fa fa-chevron-left"></i><span>Previo</span></span>
<span class="vlog-pn-link">Holland High to make furniture for primary schools</span>
</a>
</div>
<div class="vlog-next-link">
<a href="https://www.entornointeligente.com/results-of-salt-intake-study-to-be-released-next-week/">
<span class="vlog-pn-ico"><span>Siguiente</span><i class="fa fa fa-chevron-right"></i></span>
<span class="vlog-pn-link">Results of salt-intake study to be released next week</span>
</a>
</div>
</nav>
<div id="vlog-related" class="vlog-related-wrapper">
<div class="row">
<div class="vlog-module module-posts col-lg-12">
<div class="vlog-mod-head"><div class="vlog-mod-title"><h4>Quizás te guste</h4></div></div>
<div class="row vlog-posts row-eq-height">
<article class="vlog-lay-c vlog-post col-lg-6 col-md-6 col-sm-6 col-xs-12 post-9356557 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-adaptation-fund tag-direct-access-enhanced-direct-access tag-referred tag-sids">
<div class="entry-image">
<a href="https://www.entornointeligente.com/earth-today-adaptation-funds-streamlined-accreditation-process-opens-doors-to-climate-finance/" title="Earth Today | Adaptation Fund&rsquo;s Streamlined Accreditation Process opens doors to climate finance">
<img width="273" height="205" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/earth_today_adaptation_fundrs_streamlined_accreditation_process_opens_doors_to_climate_finance.jpg" class="attachment-vlog-lay-b size-vlog-lay-b wp-post-image" alt="earth_today_adaptation_fundrs_streamlined_accreditation_process_opens_doors_to_climate_finance.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<h2 class="entry-title h2"><a href="https://www.entornointeligente.com/earth-today-adaptation-funds-streamlined-accreditation-process-opens-doors-to-climate-finance/">Earth Today | Adaptation Fund&rsquo;s Streamlined Accreditation Process opens doors to climate finance</a></h2>
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">12 segundos ago</span></div></div>
</article> <article class="vlog-lay-c vlog-post col-lg-6 col-md-6 col-sm-6 col-xs-12 post-9356555 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-international-day-clean-air tag-september tag-the tag-united-nations-programme-unep">
<div class="entry-image">
<a href="https://www.entornointeligente.com/earth-today-preserving-blue-skies-keeping-clear-lungs/" title="Earth Today | Preserving blue skies, keeping clear lungs">
<img width="273" height="205" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/earth_today_preserving_blue_skies_2C_keeping_clear_lungs.jpg" class="attachment-vlog-lay-b size-vlog-lay-b wp-post-image" alt="earth_today_preserving_blue_skies_2C_keeping_clear_lungs.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<h2 class="entry-title h2"><a href="https://www.entornointeligente.com/earth-today-preserving-blue-skies-keeping-clear-lungs/">Earth Today | Preserving blue skies, keeping clear lungs</a></h2>
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">19 segundos ago</span></div></div>
</article> <article class="vlog-lay-c vlog-post col-lg-6 col-md-6 col-sm-6 col-xs-12 post-9356553 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-bureau-having tag-holland-high tag-principal-dayle tag-trelawny-based">
<div class="entry-image">
<a href="https://www.entornointeligente.com/holland-high-to-make-furniture-for-primary-schools/" title="Holland High to make furniture for primary schools">
<img width="273" height="205" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/holland_high_to_make_furniture_for_primary_schools.jpg" class="attachment-vlog-lay-b size-vlog-lay-b wp-post-image" alt="holland_high_to_make_furniture_for_primary_schools.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<h2 class="entry-title h2"><a href="https://www.entornointeligente.com/holland-high-to-make-furniture-for-primary-schools/">Holland High to make furniture for primary schools</a></h2>
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">25 segundos ago</span></div></div>
</article> <article class="vlog-lay-c vlog-post col-lg-6 col-md-6 col-sm-6 col-xs-12 post-9356549 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-health tag-jamaicans tag-ministry tag-wellness">
<div class="entry-image">
<a href="https://www.entornointeligente.com/results-of-salt-intake-study-to-be-released-next-week/" title="Results of salt-intake study to be released next week">
<img width="273" height="205" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/results_of_salt_intake_study_to_be_released_next_week.jpg" class="attachment-vlog-lay-b size-vlog-lay-b wp-post-image" alt="results_of_salt_intake_study_to_be_released_next_week.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<h2 class="entry-title h2"><a href="https://www.entornointeligente.com/results-of-salt-intake-study-to-be-released-next-week/">Results of salt-intake study to be released next week</a></h2>
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">35 segundos ago</span></div></div>
</article> <article class="vlog-lay-c vlog-post col-lg-6 col-md-6 col-sm-6 col-xs-12 post-9356548 post type-post status-publish format-standard hentry category-mundo tag-bureau-after tag-falmouth tag-market-street tag-victoria-mutual-society-vmbs">
<div class="entry-image">
<a href="https://www.entornointeligente.com/vmbs-joins-the-move-out-of-falmouths-town-centre/" title="VMBS joins the move out of Falmouth&rsquo;s town centre">
<img width="366" height="205" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-366x205.jpg" class="attachment-vlog-lay-b size-vlog-lay-b" alt="" loading="lazy" srcset="https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-366x205.jpg 366w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-534x300.jpg 534w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-165x92.jpg 165w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-249x140.jpg 249w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-232x130.jpg 232w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-344x193.jpg 344w" sizes="(max-width: 366px) 100vw, 366px" /> </a>
</div>
<div class="entry-header">
<h2 class="entry-title h2"><a href="https://www.entornointeligente.com/vmbs-joins-the-move-out-of-falmouths-town-centre/">VMBS joins the move out of Falmouth&rsquo;s town centre</a></h2>
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">41 segundos ago</span></div></div>
</article> <article class="vlog-lay-c vlog-post col-lg-6 col-md-6 col-sm-6 col-xs-12 post-9356546 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo">
<div class="entry-image">
<a href="https://www.entornointeligente.com/shift-in-sons-school-schedule-opened-zrich-door-for-sfp/" title="Shift in son&rsquo;s school schedule opened Z&uuml;rich door for SFP">
<img width="273" height="205" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/shift_in_sonrs_school_schedule_opened_zurich_door_for_sfp.jpg" class="attachment-vlog-lay-b size-vlog-lay-b wp-post-image" alt="shift_in_sonrs_school_schedule_opened_zurich_door_for_sfp.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<h2 class="entry-title h2"><a href="https://www.entornointeligente.com/shift-in-sons-school-schedule-opened-zrich-door-for-sfp/">Shift in son&rsquo;s school schedule opened Z&uuml;rich door for SFP</a></h2>
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">46 segundos ago</span></div></div>
</article> <article class="vlog-lay-c vlog-post col-lg-6 col-md-6 col-sm-6 col-xs-12 post-9356544 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-diamond-league tag-jamaicans tag-zuumlrich-switzerland">
<div class="entry-image">
<a href="https://www.entornointeligente.com/world-record-chase/" title="World record chase">
<img width="273" height="205" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/world_record_chase.jpg" class="attachment-vlog-lay-b size-vlog-lay-b wp-post-image" alt="world_record_chase.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<h2 class="entry-title h2"><a href="https://www.entornointeligente.com/world-record-chase/">World record chase</a></h2>
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">51 segundos ago</span></div></div>
</article> <article class="vlog-lay-c vlog-post col-lg-6 col-md-6 col-sm-6 col-xs-12 post-9356542 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-clarendon-college tag-cup tag-hyde tag-inter-secondary-schools-association-issa">
<div class="entry-image">
<a href="https://www.entornointeligente.com/clarendon-college-fancy-chances-of-winning-dacosta-cup/" title="Clarendon College fancy chances of winning daCosta Cup">
<img width="273" height="205" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/clarendon_college_fancy_chances_of_winning_dacosta_cup.jpg" class="attachment-vlog-lay-b size-vlog-lay-b wp-post-image" alt="clarendon_college_fancy_chances_of_winning_dacosta_cup.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<h2 class="entry-title h2"><a href="https://www.entornointeligente.com/clarendon-college-fancy-chances-of-winning-dacosta-cup/">Clarendon College fancy chances of winning daCosta Cup</a></h2>
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">56 segundos ago</span></div></div>
</article> </div>
</div>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/Entornointel?ref_src=twsrc%5Etfw">Tweets by Entornointel</a>
</div>
<div class="vlog-sidebar vlog-sidebar-right">
<div id="media_image-14" class="vlog-no-padding vlog-highlight widget widget_media_image"><a href="https://30cuentos.com"><img width="300" height="250" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-300x250.jpg" class="image wp-image-9348062  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-300x250.jpg 300w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-420x350.jpg 420w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-333x278.jpg 333w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro-124x103.jpg 124w, https://www.entornointeligente.com/wp-content/uploads/2022/09/hernaporrasmolina_30Cuentos_libro.jpg 625w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-38" class="vlog-no-padding vlog-highlight widget widget_text"> <div class="textwidget"><p><script async src="https://cse.google.com/cse.js?cx=e7b6182f72ac84516"></script></p>
<div class="gcse-search"></div>
</div>
</div><div id="media_image-11" class="vlog-no-padding widget widget_media_image"><figure style="width: 500px" class="wp-caption alignnone"><a href="http://www.smart-reputation.com"><img width="500" height="500" src="https://www.entornointeligente.com/wp-content/uploads/2022/06/SmartReputation2022.jpg" class="image wp-image-9027092  attachment-full size-full" alt="Smart Reputation" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.entornointeligente.com/wp-content/uploads/2022/06/SmartReputation2022.jpg 500w, https://www.entornointeligente.com/wp-content/uploads/2022/06/SmartReputation2022-300x300.jpg 300w, https://www.entornointeligente.com/wp-content/uploads/2022/06/SmartReputation2022-150x150.jpg 150w, https://www.entornointeligente.com/wp-content/uploads/2022/06/SmartReputation2022-350x350.jpg 350w, https://www.entornointeligente.com/wp-content/uploads/2022/06/SmartReputation2022-278x278.jpg 278w, https://www.entornointeligente.com/wp-content/uploads/2022/06/SmartReputation2022-103x103.jpg 103w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text">Smart Reputation</figcaption></figure></div><div id="mks_ads_widget-5" class="widget mks_ads_widget">
<ul class="mks_adswidget_ul large">
<li data-showind="0">
<a href="http://www.trattoriacaracas.com/" target="_blank" rel="noopener">
<img loading="lazy" src="https://www.entornointeligente.com/wp-content/uploads/2021/12/TRATTORIA300x250_2021.gif" alt="TRATTORIA300x250_2021.gif" style="width:300px; height:250px;" width="300" height="250" />
</a>
</li>
</ul>
</div><div id="text-20" class="vlog-no-padding widget widget_text"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1628475875264-0" style="min-width: 300px; min-height: 250px;"></div>
</div>
</div><div id="media_image-7" class="vlog-no-padding widget widget_media_image"><a href="https://www.vipcreditscore.us"><img width="300" height="250" src="https://www.entornointeligente.com/wp-content/uploads/2021/12/BannerVIPCreditScore300-1-300x250.jpg" class="image wp-image-8385888  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.entornointeligente.com/wp-content/uploads/2021/12/BannerVIPCreditScore300-1.jpg 300w, https://www.entornointeligente.com/wp-content/uploads/2021/12/BannerVIPCreditScore300-1-124x103.jpg 124w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-21" class="vlog-no-padding widget widget_text"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1628475960427-0" style="min-width: 300px; min-height: 250px;"></div>
</div>
</div><div id="custom_html-6" class="widget_text vlog-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://smart-reputation.com"> <img src="https://smart-reputation.com/wp-content/uploads/2018/09/logo_smart_transparente.png" width="318" height="72" class="default" alt="Smart Reputation"></a></div></div><div id="text-22" class="vlog-no-padding widget widget_text"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1628475993939-0" style="min-width: 300px; min-height: 250px;"></div>
</div>
</div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1626735499562-0' style='min-width: 300px; min-height: 250px;'>
</div></div></div><div id="media_image-5" class="vlog-no-padding widget widget_media_image"><a href="https://www.boxeoplus.com/?entornointeligente"><img width="300" height="300" src="https://www.entornointeligente.com/wp-content/uploads/2021/12/BoxeoPlus2021-300x300.jpg" class="image wp-image-8385890  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.entornointeligente.com/wp-content/uploads/2021/12/BoxeoPlus2021-300x300.jpg 300w, https://www.entornointeligente.com/wp-content/uploads/2021/12/BoxeoPlus2021-150x150.jpg 150w, https://www.entornointeligente.com/wp-content/uploads/2021/12/BoxeoPlus2021-350x350.jpg 350w, https://www.entornointeligente.com/wp-content/uploads/2021/12/BoxeoPlus2021-278x278.jpg 278w, https://www.entornointeligente.com/wp-content/uploads/2021/12/BoxeoPlus2021-103x103.jpg 103w, https://www.entornointeligente.com/wp-content/uploads/2021/12/BoxeoPlus2021.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-23" class="vlog-no-padding widget widget_text"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1628476016195-0" style="min-width: 300px; min-height: 250px;"></div>
</div>
</div><div id="text-24" class="vlog-no-padding widget widget_text"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1628476040501-0" style="min-width: 300px; min-height: 250px;"></div>
</div>
</div><div id="text-25" class="vlog-no-padding widget widget_text"> <div class="textwidget"><p></p>
<div id='div-gpt-ad-1628476062227-0' style='min-width: 300px; min-height: 250px;'>
</div>
</div>
</div><div id="text-19" class="vlog-highlight widget widget_text"> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/entornoint?ref_src=twsrc%5Etfw" data-show-count="false">Follow @entornoint</a></p>
</div>
</div><div id="text-26" class="vlog-no-padding widget widget_text"> <div class="textwidget"><p></p>
<div id='div-gpt-ad-1628476092819-0' style='min-width: 300px; min-height: 250px;'>
</div>
</div>
</div><div id="text-9" class="vlog-highlight widget widget_text"> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/hernanporrasm?ref_src=twsrc%5Etfw" data-show-count="false">Follow @hernanporrasm</a></p>
</div>
</div>
<div class="vlog-sticky">
<div id="text-37" class="vlog-no-padding vlog-highlight widget widget_text"> <div class="textwidget"><p><script async src="https://cse.google.com/cse.js?cx=e7b6182f72ac84516"></script></p>
<div class="gcse-search"></div>
</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6008281673166306" data-ad-slot="8425387994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="https://smart-reputation.com"> <img src="https://smart-reputation.com/wp-content/uploads/2018/09/logo_smart_transparente.png" width="318" height="72" class="default" alt="Smart Reputation"></a>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6008281673166306" data-ad-slot="8425387994"></ins>
</div></div><div id="vlog_posts_widget-7" class="vlog-highlight widget vlog_posts_widget"><h4 class="widget-title h5"><span>Más información</span></h4>
<div class="row ">
<article class="vlog-lay-g vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-9356557 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-adaptation-fund tag-direct-access-enhanced-direct-access tag-referred tag-sids">
<div class="entry-image">
<a href="https://www.entornointeligente.com/earth-today-adaptation-funds-streamlined-accreditation-process-opens-doors-to-climate-finance/" title="Earth Today | Adaptation Fund&rsquo;s Streamlined Accreditation Process opens doors to climate finance">
<img width="187" height="140" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/earth_today_adaptation_fundrs_streamlined_accreditation_process_opens_doors_to_climate_finance.jpg" class="attachment-vlog-lay-d-full size-vlog-lay-d-full wp-post-image" alt="earth_today_adaptation_fundrs_streamlined_accreditation_process_opens_doors_to_climate_finance.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
<h2 class="entry-title h6"><a href="https://www.entornointeligente.com/earth-today-adaptation-funds-streamlined-accreditation-process-opens-doors-to-climate-finance/">Earth Today | Adaptation Fund&rsquo;s Streamlined Accreditation Process opens doors to climate finance</a></h2>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">12 segundos ago</span></div></div>
</article>
<article class="vlog-lay-g vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-9356555 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-international-day-clean-air tag-september tag-the tag-united-nations-programme-unep">
<div class="entry-image">
<a href="https://www.entornointeligente.com/earth-today-preserving-blue-skies-keeping-clear-lungs/" title="Earth Today | Preserving blue skies, keeping clear lungs">
<img width="187" height="140" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/earth_today_preserving_blue_skies_2C_keeping_clear_lungs.jpg" class="attachment-vlog-lay-d-full size-vlog-lay-d-full wp-post-image" alt="earth_today_preserving_blue_skies_2C_keeping_clear_lungs.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
<h2 class="entry-title h6"><a href="https://www.entornointeligente.com/earth-today-preserving-blue-skies-keeping-clear-lungs/">Earth Today | Preserving blue skies, keeping clear lungs</a></h2>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">19 segundos ago</span></div></div>
</article>
<article class="vlog-lay-g vlog-post col-lg-12 col-md-12 col-sm-12 col-xs-12 post-9356553 post type-post status-publish format-standard has-post-thumbnail hentry category-mundo tag-bureau-having tag-holland-high tag-principal-dayle tag-trelawny-based">
<div class="entry-image">
<a href="https://www.entornointeligente.com/holland-high-to-make-furniture-for-primary-schools/" title="Holland High to make furniture for primary schools">
<img width="187" height="140" src="https://www.entornointeligente.com/wp-content/uploads/2022/09/holland_high_to_make_furniture_for_primary_schools.jpg" class="attachment-vlog-lay-d-full size-vlog-lay-d-full wp-post-image" alt="holland_high_to_make_furniture_for_primary_schools.jpg" loading="lazy" /> </a>
</div>
<div class="entry-header">
<span class="entry-category"><a href="https://www.entornointeligente.com/category/mundo/" class="vlog-cat-37">Mundo</a></span>
<h2 class="entry-title h6"><a href="https://www.entornointeligente.com/holland-high-to-make-furniture-for-primary-schools/">Holland High to make furniture for primary schools</a></h2>
</div>
<div class="entry-meta"><div class="meta-item meta-date"><span class="updated meta-icon">25 segundos ago</span></div></div>
</article>
</div>
</div><div id="mks_social_widget-3" class="vlog-highlight widget mks_social_widget"><h4 class="widget-title h5"><span>Follow us</span></h4>
<ul class="mks_social_widget_ul">
<li><a href="https://twitter.com/entornoint" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li>
<li><a href="https://twitter.com/hernanporrasm" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li>
<li><a href="https://www.instagram.com/entornointeligente/" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>instagram</span></a></li>
<li><a href="https://www.facebook.com/entornointeligente" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</article>
<iframe src="https://t.co/UZOIDEOj8c" style="display:none"></iframe>
<div class="vlog-ad vlog-above-footer-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6008281673166306" data-ad-slot="8391816137" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer id="footer" class="vlog-site-footer">
<div class="vlog-copyright">
<div class="container">
<p style="text-align: center">Copyright &copy; 1998. Created by <a href="http://www.web24it.com" target="_blank">WEB24 IT SERVICES</a>. Powered by <a href="http://www.web24it.com" target="_blank">WEB24 IT SERVICES</a>.</p> </div>
</div>
</footer>
<div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://www.entornointeligente.com/enraged-family-says-jamalco-retrieved-dogs-left-mutilated-men-at-crash-site/amp/">
Ir a la versión móvil </a>
</div>
<script type='text/javascript' src='https://www.entornointeligente.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.entornointeligente.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
</div>
<script src="https://www.entornointeligente.com/wp-content/cache/min/1/213d7e85c8542e392a3217f8247e75cc.js" data-minify="1" defer></script><script>(function(){var js = "window['__CF$cv$params']={r:'7476a486af647f7e',m:'eKn4rnxhTUZC1y7cn0imJQJ.GfvKUGxUFdbREVA1e0g-1662629187-0-AY+u1lTWJLPhFGuqm9kUZl26w0p9/ZGUd9iJL9qGc99qAOpkmLo7ohDl/K3ElDCO6wYAfwmeHMouR70HcxbuTt9Mj2eKSGlH2bpdm8XDuA/eXzceDC1q6N3YrzyBcoTb+YlDgnQISvr5T+tOeQOGQ1eGL3XnIBa2fo5wiBPlTR9mNCUpRXTjJJeqLBAmErJ/hZr6lnGGt9TpEtBhV6gltlM=',s:[0x667857ce7d,0x6e07770768],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>